வட்ஸ்அப் செயலி ஜனவரி 1 ஆம் திகதி முதல் சில ஸ்மார்ட்போன்களில் இயங்காது என அறிவிக்கப்பட்டு இருக்கிறது.

வட்ஸ்அப் செயலி ஜனவரி 1, 2021 முதல் சில ஐபோன் மற்றும் அண்ட்ரோய்ட் ஸ்மார்ட்போன்களில்  இயங்காது. அதாவது பழைய ஒஎஸ் கொண்டிருக்கும் ஸ்மார்ட்போன்களில் மட்டும் வட்ஸ்அப் செயலியை பயன்படுத்த முடியாது.

ஐஒஎஸ் 9 மற்றும் அதற்கும் முன் வெளியான ஒஎஸ் கொண்டிருக்கும் ஐபோன், அண்ட்ரோய்ட் 4.0.3 அல்லது அதற்கும் முன் வெளியான ஒஎஸ் கொண்டிருக்கும் அண்ட்ரோய்ட் ஸ்மார்ட்போன்களில் ஜனவரி 1 ஆம் திகதி முதல் வட்ஸ்அப் செயலி இயங்காது.

ஸ்மார்ட்போன் பயன்படுத்துவோரில் பெரும்பான்மையானவர்கள் புதிய ஒஎஸ் கொண்ட ஐபோன் மற்றும் அண்ட்ரோய்ட் போன்களையே பயன்படுத்துகின்றனர். இதனால் இது பலருக்கு கவலை தரும் செய்தியாக இருக்காது. எனினும், பழைய ஒஎஸ் கொண்ட சாதனங்களை பயன்படுத்துவோர் புதிய ஒஎஸ் கொண்ட சாதனங்களுக்கு அப்டேட் செய்வது நல்லது.

இதன்படி ஐ போன்களில் ஐஒஎஸ் 9 என்ற மென்பொருளுக்கு முந்தைய வெளியீட்டு மென்பொருளைப் பயன்படுத்தும் அதாவது 4எஸ், ஐபோன் 5, ஐபோன் 5எஸ், ஐபோன் 6எஸ் மற்றும் ஐபோன் 6எஸ் உள்ளிட்டவற்றில் இன்னும் சில தினங்களில் வட்ஸ்அப் செயலியை பயன்படுத்த முடியாது. இந்த மொபைல்களை பயன்படுத்துவோர் தங்களின் மொபைல் சாதனத்தை அப்டேட் செய்வதன் மூலம் வாட்ஸ்-அப் வசதியை பயன்படுத்திக்கொள்ளலாம்.

அண்ட்ரோய்ட் ஸ்மார்ட்போன்களில் அடங்கும் சம்சூங் கேலக்ஸி எஸ் 2, எச்.டி.சி டிசையர் மற்றும் எல்ஜி அப்டிமஸ் பிளாக் ஆகியவற்றில் வட்ஸ்அப் செயலி இயங்காது.

அமைப்புகள் பிரிவைச் சரிபார்ப்பதன் மூலம் ஸ்மார்ட்போன் உரிமையாளர்கள் தங்கள் சாதனம் எந்த மென்பொருளைப் பயன்படுத்துகிறது என்பதைக் காணலாம். இதனை ஐபோன் பயனர்கள் அமைப்புகள் (Settings)> பொது (General )> மென்பொருள் புதுப்பிப்பின் (Software update) கீழ் காணலாம்.