நீண்ட காலமாக தங்களது  ஐபோன் ஒப்பரேஷன் சிஸ்டத்தின் புதிய மேம்படுத்தப்பட்ட வெர்சன்களுக்கு மாறாத ஐபோன் பயனர்கள், இப்போதாவது அதை உடனடியாகச் செய்து முடிக்க புதிதாக ஒரு காரணம் கிடைத்திருக்கிறது.

அதாவது, உங்கள் iOS 8 சாதனத்தில் தற்போது வட்ஸ்அப் செயலி இருந்தால், உடனடி செய்தி தளத்திலிருந்து புதுப்பித்தலின் படி, பெப்ரவரி 1, 2020 வரை மட்டுமே நீங்கள் அதைப் பயன்படுத்த முடியும்.

அண்ட்ராய்டு பதிப்புகள் 2.3.7 மற்றும் அதற்கு மேற்பட்ட பழைய பயனர்கள் இனி புதிய கணக்குகளை உருவாக்கவோ, இருக்கும் கணக்குகளை மறுபரிசீலனை செய்யவோ முடியாது என்று வட்ஸ்அப் கூறியுள்ளது. இருப்பினும், பழைய வெர்ஷனில் இருப்பவர்கள் பெப்ரவரி 1, 2020 வரை தொடர்ந்து வட்ஸ்அப்பைப் பயன்படுத்த முடியும்.

"IOS 8 இல், நீங்கள் இனி புதிய கணக்குகளை உருவாக்கவோ அல்லது இருக்கும் கணக்குகளை மீண்டும் சரிபார்க்கவோ முடியாது" என்று வட்ஸப் அப்டேட் கூறுகிறது.

எனவே ஐபோன் பயனர்களுக்கு வட்ஸ்அப்பை இயக்க iOS 9 அப்டேட்டேட் வெர்சன் தேவைப்படும். எனவே,  ‘சிறந்த அனுபவத்திற்காக, இனி உங்கள் தொலைபேசியில் கிடைக்கும் iOS இன் சமீபத்திய பதிப்பைப் பயன்படுத்த பரிந்துரைக்கிறோம்," என்று வட்ஸ்அப் கூறியுள்ளது.

அதுமட்டுமல்ல, ‘குறுக்கு வழியில் பயன்படுத்தப்படும் ஆப்பிள் ios ஒபரேட்டிங் சிஸ்டம் அல்லது அன்லொக் சாதனங்களின் பயன்பாட்டை நாங்கள் வெளிப்படையாகக் கட்டுப்படுத்தவில்லை. இருப்பினும், இந்த மாற்றங்கள் உங்கள் சாதனத்தின் செயல்பாட்டை பாதிக்கக்கூடும் என்பதால், ஐபோன் ஒப்பரேஷன் சிஸ்டத்தின் புதிய மேம்படுத்தப்பட்ட வெர்சன்களுக்கு மாறாத ஐபோன் சாதனங்களுக்கு நாங்கள் ஆதரவை வழங்க முடியாது" என்றும் வட்ஸ் அப் கூறியுள்ளது.